température d'huile

Tout ce qui touche à la mécanique de nos Cobra...

Re: température d'huile

Messagepar Bob Bondupont » 21 Jan 2012, 00:18

BPBY a écrit:super BOB ! MERCI

tes infos me seront très utiles , je vois que nous avons pensé avec des similitudes dans les travaux pour l'installation d'un thermostat
au fait j'ai retiré les grilles des sides pipes , comme je t'avais di , et là surprise !!!
il y a des autocollants dessus "KING COBRA" en noir , apparemment ils tiennent d'enfer et sont surement prévus pour les hautes T°
je n'aime pas du tout , ça fait tuning . tu penses que si je ponce je risque de faire pire que mieux , vu que tu ma dis qu'il était recouvert en céramique ? , sinon je remets les grilles ,et ça c'est mieux que pire :?


Oui, manifestement on est arrivé aux même conclusions, j'ai machouillé ce problème du thermostat un bon moment, et j'étais à deux doigts de le faire, quand j'ai décidé de vendre. Je dois même avoir encore des bouts de durites et un ou deux raccords que j'avais mis de côté pour ça.

Par contre, des autocollants sous les "heat shields" ? M... alors ! Je les avais jamais déposés... Ils partent pas même avec un dissolvant costaud, genre acétone ? Avec de l'acide peut être ?
Ponce surtout pas, tu vas attaquer le revêtement céramique, rouille assurée là où tu auras gratté et ça se verra comme le nez au milieu de la figure. Et pour le refaire, ça coûte !
Doit bien y avoir un moyen de les retirer en douceur ?
Avatar de l’utilisateur
Bob Bondupont
Bible de l'auto
 
Message(s) : 1478
Inscrit le : 22 Août 2011, 23:26
Localisation : département 13

Re: température d'huile

Messagepar BPBY » 21 Jan 2012, 08:52

ok BOB , je vais y aller sur des oeufs et jouer au chimiste plutôt qu'au bucheron ;)
je mettrais une photo , tu verras ça fait trop bizarre
BPBY
Membre Super actif
Membre Super actif
 
Message(s) : 51
Inscrit le : 15 Jan 2012, 08:41

Re: température d'huile

Messagepar BPBY » 21 Jan 2012, 10:30

Avmaviator a écrit:
BPBY a écrit:je me demandé même si je ne mettrai pas le thermostat directement sur le bloc
mais là problème pour la T° qui est hors circuit jusqu'à 80°-90°


J'ai mis la sonde pour le thermostat d'huile directement sur la cuve (oil pan).


DIS MOI AVMAVIATOR

où était ta sonde avant et combien de degrés ( avant et après ) tu as constater ?
BPBY
Membre Super actif
Membre Super actif
 
Message(s) : 51
Inscrit le : 15 Jan 2012, 08:41

Re: température d'huile

Messagepar BPBY » 21 Jan 2012, 10:43

Bob Bondupont a écrit:
cobrafan a écrit:avez vous essayé de boucher par un carton le radiateur d'huile lorsque la T°C stagnait à 50° ou moins, pour connaitre son l'influence ?


J'avais essayé, on gagnait quelques degrés, mais rien de flagrant (par contre, ça faisait bien moche !)


ET CETTE SOLUTION : HYPER SIMPLE !!! http://www.summitracing.com/parts/EAR-230504ERL/

à mettre entre la sortie du support filtre et sur la durite qui va au radiateur frontal.
en plus en 1/2 je vais direct chez leroy merlin , rayon plomberie .( en male / femelle , idéale ! )
on considère donc que le radiateur est coupé sauf en cas de grosse chaleur si besoin est .

problème ou pas ?
BPBY
Membre Super actif
Membre Super actif
 
Message(s) : 51
Inscrit le : 15 Jan 2012, 08:41

Re: température d'huile

Messagepar BPBY » 21 Jan 2012, 10:57

et dois je en mettre un aussi sur le retour ( radiateur vers moteur ) ou pas la peine ?
cette durite ( de retour ) est elle pleine mais sans circulation si la durite ( aller ) est coupé ?
BPBY
Membre Super actif
Membre Super actif
 
Message(s) : 51
Inscrit le : 15 Jan 2012, 08:41

Re: température d'huile

Messagepar Bob Bondupont » 21 Jan 2012, 12:09

A mon avis, tu ne peux pas installer ça tel que, tu couperais la circulation d'huile, plus de filtrage. Et quid de la pression ? Peut-être monterait elle trop en amont de la vanne... (ou alors j'ai pas bien compris ce que tu envisages).

Si l'accès au radiateur est coupé par une vanne fermée, il faut assurer à l'huile un retour au bloc après le filtre...
Au pire une vanne manuelle avec une entrée et deux sorties, une vers le radiateur, on tourne la manette et on oriente vers la sortie retour bloc (par une durite branchée sur un raccord T intercalé sur la durite retour radiateur). Probablement possible, mais certainement moins élégant (et je sais pas si ce genre de vanne existe).

Le thermostat (couplé ou pas avec le porte filtre) proprement monté me paraît la meilleure option.
Avatar de l’utilisateur
Bob Bondupont
Bible de l'auto
 
Message(s) : 1478
Inscrit le : 22 Août 2011, 23:26
Localisation : département 13

Re: température d'huile

Messagepar BPBY » 21 Jan 2012, 16:36

oui tu as raison , le mots clé dans tout ça c'est " élégant " ; je ne vais pas supporter d'avoir ce genre de pièce sur la SPF

ALORS PATIENCE IL ME FAUT ! :(

je vais commander ce jour ......avec ça entre autre http://www.summitracing.com/parts/SUM-900040/
BPBY
Membre Super actif
Membre Super actif
 
Message(s) : 51
Inscrit le : 15 Jan 2012, 08:41

Re: température d'huile

Messagepar Bob Bondupont » 21 Jan 2012, 19:32

Et finalement tu installes quoi ? Un thermostat simple ?
Avatar de l’utilisateur
Bob Bondupont
Bible de l'auto
 
Message(s) : 1478
Inscrit le : 22 Août 2011, 23:26
Localisation : département 13

Re: température d'huile

Messagepar BPBY » 21 Jan 2012, 21:24

j'ai passé ma commande chez summit , le thermostat est celui que je t'avais montré avec le dessin , plus raccords et durite

voici les photos promises ( ne pas rigoler , merci ! ) :lol: SAM_1228.JPG
SAM_1227.JPG
BPBY
Membre Super actif
Membre Super actif
 
Message(s) : 51
Inscrit le : 15 Jan 2012, 08:41

Re: température d'huile

Messagepar BPBY » 22 Jan 2012, 19:14

BPBY a écrit:
Avmaviator a écrit:
BPBY a écrit:je me demandé même si je ne mettrai pas le thermostat directement sur le bloc
mais là problème pour la T° qui est hors circuit jusqu'à 80°-90°


J'ai mis la sonde pour le thermostat d'huile directement sur la cuve (oil pan).


DIS MOI AVMAVIATOR

où était ta sonde avant et combien de degrés ( avant et après ) tu as constater ?
BPBY
Membre Super actif
Membre Super actif
 
Message(s) : 51
Inscrit le : 15 Jan 2012, 08:41

Re: température d'huile

Messagepar Avmaviator » 22 Jan 2012, 21:27

BPBY a écrit:
Avmaviator a écrit:
BPBY a écrit:je me demandé même si je ne mettrai pas le thermostat directement sur le bloc
mais là problème pour la T° qui est hors circuit jusqu'à 80°-90°


J'ai mis la sonde pour le thermostat d'huile directement sur la cuve (oil pan).


DIS MOI AVMAVIATOR

où était ta sonde avant et combien de degrés ( avant et après ) tu as constater ?


Je viens d'aller dans le garage et pris cette photo pour toi. Elle es situe a l'avant de la cuve, plus du côté passager.

Image

Je n'ai pas encore démarrer ce moteur alors je ne peus pas te répondre a propos des température, mais ce ne dois pas changer beaucoup. J'imagine quelques de moins.
Avatar de l’utilisateur
Avmaviator
Membre Leader
Membre Leader
 
Message(s) : 494
Inscrit le : 29 Août 2011, 13:31
Localisation : Chicago, USA

Re: température d'huile

Messagepar BPBY » 23 Jan 2012, 07:28

merci pour la photo ( jolie châssis ) qui à du t'obliger à une petite flexion :)
ce sera peut être moi le premier de nous deux qui aura l'info sur la différence de T° après modif
prévu pour jeudi
je te tiens au jus
BPBY
Membre Super actif
Membre Super actif
 
Message(s) : 51
Inscrit le : 15 Jan 2012, 08:41

Re: température d'huile

Messagepar BPBY » 01 Fév 2012, 14:31

Bob Bondupont a écrit:
BPBY a écrit:bonjour
sur ma SPF moteur 351 W
j'ai ma température d'huile qui ne monte pas ( au compteur , environ 55 maxi ) du fait , et je me l'explique comme ça , que le branchement est mécanique ( tuyau d'huile chaude au départ , mais + ou - à l'arrivée ) plus c'est long , moins c'est bon
(pour cette fois :o )
quelqu'un a t'il le même problème ( en raccord méca ) ou si solution il y a ?

merci


Tu es sûr que le capteur de est mécanique ? Je n'ai plus la voiture sous la main pour vérifier :mrgreen: , mais il me semble bien que le système de T° est électrique (capteur sur la platine porte-flitre à huile) ? Seul le capteur de pression serait mécanique (capteur sur le bloc). :?:

Le problème est récurrent sur les SPF, et d'une manière générale sur les cobras montées de la même façon (nombreux post en ce sens sur le forum US).
A priori, le radiateur d'huile est superflu en usage routier pur (surtout en hiver par chez nous), et si le circuit d'huile n'est pas thermostaté, l'huile reste donc trop froide. :(

Seule solution à mon avis :

-soit, la plus élégante, intercaler un thermostat sur le circuit d'huile, qui by-passerait le radiateur tant que l'huile n'atteint pas 80-90°c (voir par exemple cette jolie pièce : http://www.earls.co.uk/earls/coolers/co ... stats.html) 8-)

-Sinon, modifier simplement le branchement des raccords sur la platine support de filtre à huile déporté, pour carrément débrancher le radiateur d'huile, et mettre en place un circuit d'huile court. Les voitures de production des années 60 équipées de ces gros moteurs comparables, n'avaient pas toujours de radiateur d'huile d'origine et pas de problème de surchauffe d'huile en usage street.

J'ai vu récemment, en deux occasions différentes, deux Backdrafts presque neuves (toutes deux en moteur windsor stroker 427, donc assez gros), l'une avait le radiateur d'huile débranché (donc circuit d'huile "court", avec platine pour filtre à huile déporté) et l'autre avec carrément le filtre à huile vissé directement sur le bloc, comme sur les Ford de production des années 60, et pas de radiateur d'huile du tout.
Les deux conducteurs avaient une T° d'huile parfaite et stable, à 80-85°C en usage street.

J'avais essayé d'occulter complètement le radiateur d'huile, mais l'huile restait trop froide.

SALUT BOB

j'ai trouvé ça http://www.autotecnica.fr/docs/23.pdf
donc c'est bien du méca sur l'auto pour les trois compteurs

ma sonte de T° huile ne rentre pas à fond dans trou du "oil pan " , elle bute aprés 2 à 3 cm et elle est longue de 6 cm
de plus le diamétre de la sonde est juste celui du trou donc pas la largeur requise pour mettre un raccord mâle dans le trou du "oil pan"
je peux rallonger la sortie mais je ne sais pas le filtage du bouchon du carter
je t'envoie photos sur ton mail car je n'arrive pas ici
en plus tu verra il y a comme une soudure sur le bout de la sonde , étrange !
BPBY
Membre Super actif
Membre Super actif
 
Message(s) : 51
Inscrit le : 15 Jan 2012, 08:41

Re: température d'huile

Messagepar BPBY » 03 Fév 2012, 11:03

je reviens sur cette étrange soudure apparemment en étain , je l'ai limé doucement jusqu'a disparition total au risque de devoir la refaire si il y avait un trou , et bien non ! pas de trou .mystère et boule de gomme ?! :?:
après vidange complète ( pour rien ! ) puisque pas possible de mettre la sonde tel quelle sur le carter , elle se ballade gentiment le long du cache culbu droit en attendant mon thermostat des US
ce qui est "rigolo" c'est que la T° ainsi et la même qu'avant
je ne sais toujours pas le filtage du trou de vidange carter , je pencherai pour un bouchon en 1/2 - 20 in , c'est ce que je trouve sur summitracing pour un ford 351W
et aussi , impossible de trouver chez eux une sonde T°huile méca , si quelqu'un a une adresse , je suis preneur

elle est superbe et je suis très heureux de cette acquisition en plus elle est toute propre en dessous huumm , que c'est beau
vivement qu'il fasse un peu plus chaud...... sans les gants je dois conduire avec les mains à 6H30 ( position) et ça va pas très bien :?
BPBY
Membre Super actif
Membre Super actif
 
Message(s) : 51
Inscrit le : 15 Jan 2012, 08:41

Re: température d'huile

Messagepar Bob Bondupont » 03 Fév 2012, 12:29

BPBY a écrit:elle est superbe et je suis très heureux de cette acquisition en plus elle est toute propre en dessous huumm , que c'est beau


Content que la voiture te plaise... Tu aurais dû pousser jusqu'à Rétromobile, tu aurais trouvé tous les gants vintage ou pas souhaitables... J'ai pas pu résister à en acheter une paire d'ailleurs !

Concernant cette trace d'étain, je posterai tes photos ce soir en rentrant de ... Rétromobile (j'y retourne pour la nocturne de ce soir ! :mrgreen: ) C'est étrange effectivement... Vois pas ce qui peut expliquer ça.

Comme je te l'avais dit plus haut il me semble aussi que les bouchons de vidange standard sur carter ford sont en 1/2-20 UNF. Je pense que ce qui t'empêche de visser la sonde à fond est soit la crépine d'aspiration de la pompe à huile, soit les tôles anti déjaugeage placées autour de la crépine, qui équipent peut-être ce type de carter, le moteur étant configuré pour les courses formule "Circle Track".
Si t'as vidangé, tu peux peut-être envisager la dépose du carter et la soudure d'un adaptateur pour visser proprement la sonde à un endroit ad hoc (mais à mon avis, ce serait se faire ch... pour pas grand chose, autant la remettre où elle était, et voir ce que ça donne avec le futur thermostat).
Avatar de l’utilisateur
Bob Bondupont
Bible de l'auto
 
Message(s) : 1478
Inscrit le : 22 Août 2011, 23:26
Localisation : département 13

Re: température d'huile

Messagepar BPBY » 03 Fév 2012, 14:53

tout à fait BOB , c'est pour ça quelle attend sagement contre le cache culbu , et puis j'ai déjà remis l'huile et même roulé après ....
BPBY
Membre Super actif
Membre Super actif
 
Message(s) : 51
Inscrit le : 15 Jan 2012, 08:41

Re: température d'huile

Messagepar Bob Bondupont » 03 Fév 2012, 23:45

Voilà les photos de la sonde, prises par BPBY ;)

Image
Image
Image
Avatar de l’utilisateur
Bob Bondupont
Bible de l'auto
 
Message(s) : 1478
Inscrit le : 22 Août 2011, 23:26
Localisation : département 13

Re: température d'huile

Messagepar pionpion » 15 Fév 2012, 12:46

les sondes de température mécanique sont faite comme ça, le capillaire et l'embout de sonde sont remplis d'un gaz qui se dilate avec la chaleur, cette dilatation fait monter l'aiguille du mano qui est en fait un mano de pression ;-)

donc si ta température stagne soit le capillaire est pincé, soit il est percé. le plus simple est de passé en électrique.

pour les thermostats sandwich au niveau du filtre à huile c'est indispensable pour éviter que le radiateur d'huile ne refroidisse trop l'huile à froid et/ou par temps froid, car l'huile trop froide lubrifie beaucoup moins bien. tant que l'huile n'est pas à 160°F, elle ne va pas dans le radiateur, au delà elle y passe. (c'est comme le calorstat du circuit de refroidissement)

le mano de température dans le carter c'est bien, il y a une inertie énorme proportionnelle au volume d'huile.

pour info sur ma mustang j'ai une sonde de temps d'huile sur le carter tôle d'origine (5litres), en conduite route normale, l'eau met 5-10min a monter à 180°F (83°C) (valeur de mon calorstat) mais l'huile mets plutôt 15-20min a monter à 160°F (70°C), et elle ne monte à 180°F qu'en tirant un peu sur le moteur. et il n'y a que sur long trajet sur autoroute ou sur circuit que l'huile dépasse l'eau en montant à 210°F (99°C)
Cédric
http://www.pionpion.fr - http://www.scct.fr

Ma passion est mon moteur, et vice versa
Avatar de l’utilisateur
pionpion
Membre Passionné
Membre Passionné
 
Message(s) : 143
Inscrit le : 26 Jan 2012, 14:01
Localisation : 88 (Vosges)

Re: température d'huile

Messagepar BPBY » 17 Fév 2012, 07:25

MERCI PIONPION
pour tes infos qui confirment les miennes

l'électrique ne m'est pas possible pour moi car le manoT° d'huile ( look origine ) n'existe pas en électrique chez "smith"

j'ai reçu mes pièces de chez summit hier et suis déjà sur le grill ( sans jeter l'huile dessus , lol )
ps : la pince coupante à 40$ = que du bonheur , travail efficace et super propre et facile ( bon investissement )

les photos arrivent , il y a beaucoup de modifs : recouper les durites ( les longueurs changent ), décalage du filtre avec création d'un support ect ...

vivement les essais .....

COMBIEN DE TEMPS ME CONSEILLEZ VOUS DE FAIRE TOURNER LE MOTEUR SANS ALLUMAGE POUR LA REMISE EN ROUTE ????

POURQUOI CETTE PROCEDURE ????
BPBY
Membre Super actif
Membre Super actif
 
Message(s) : 51
Inscrit le : 15 Jan 2012, 08:41

Re: température d'huile

Messagepar Snakysquaw » 17 Fév 2012, 12:44

Habillage du radiateur
Il y a deux ans, me rappelant que dans le Nord-Est des USA on mettait autrefois un carton devant le radiateur à eau en hiver, j'ai fait de même pour mon radiateur à huile.
J'ai d'abord mis du Velcro autocollant (bleu) sur les côtés du radiateur:
Image
Puis, j'ai mis un habillage "Be Cool" qui sert habituellement aux échappements et qui est un isolant thermique également muni de Velcro sur sa face interne :
Image
Le résultat ne changera pas la température extérieure mais diminuera l'efficacité du radiateur à huile: c'est comme si les ailettes étaient toutes bouchées. La différence s'est jouée sur 5° en dynamique sur la température d'huile avec une montée plus rapide lors du préchauffage.
Le Velcro autocollant s'est décollé du tissu Be Cool en moins d'une saison (cause peluches et chaleur) et je l'ai finalement collé sur le tissu avec une colle époxy. Le Velcro tient mieux le coup sur la face collée au métal.
La solution idéale est de by-passer le radiateur d'huile par temps froid ou sur route tranquille et de le remettre en circulation sur circuit ou en sollicitation thermique intense.
Bigger, louder, faster.
Life is too short to move slowly.
Avatar de l’utilisateur
Snakysquaw
Elite du forum
Elite du forum
 
Message(s) : 924
Inscrit le : 23 Août 2011, 20:52
Localisation : Paris

PrécédentSuivant

Retour vers Technique Cobra    HAUT

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Style by Webdesign www, książki księgarnia internetowa podręczniki
Partenaire de réduction frais généraux, analyse des frais, économie charges sociales et photo sur toile et stickers.