RENOVATION FORD 351W boré/strocké 427Ci

Tout ce qui touche à la mécanique de nos Cobra...

Re: RENOVATION FORD 351W boré/strocké 427Ci

Messagepar pxav428 » 09 Mars 2016, 09:15

Félicitations!!! :mrgreen: :mrgreen: :mrgreen:

Pour la batterie, (à l'ar sur l'Unique) j'ai résolu le problème (avec le 428 nouvelles culasses, le démarreur peinait) , en changeant les câbles de batterie (de mémoire je suis passé à du , 50mm², 345A, câble OD 13.3mm, et bien ça change tout, les câbles ne chauffent plus et ça démarre nickel, même à chaud.

Petite question pour l'accusump, j'ai monté un mano-contact réglé à 2 bars, et toi quel système as tu installé?
Cheetah Always Win!
Avatar de l’utilisateur
pxav428
Bible de l'auto
 
Message(s) : 2309
Inscrit le : 21 Août 2011, 08:35
Localisation : Nevers

Re: RENOVATION FORD 351W boré/strocké 427Ci

Messagepar mouss » 09 Mars 2016, 09:26

Bravo Serge: du très beau travail ;)
mouss
Elite du forum
Elite du forum
 
Message(s) : 549
Inscrit le : 05 Sep 2011, 10:44

Re: RENOVATION FORD 351W boré/strocké 427Ci

Messagepar lino47 » 09 Mars 2016, 20:25

Idem super .........rien a dire le top
Avatar de l’utilisateur
lino47
Bible de l'auto
 
Message(s) : 1060
Inscrit le : 18 Août 2011, 21:50
Localisation : sud ouest

Re: RENOVATION FORD 351W boré/strocké 427Ci

Messagepar SC06COB » 09 Mars 2016, 21:32

J'imagine le coup de stress au moment de pousser le contacteur....
Il fallait le faire. Bravo !! ;)
SC06COB
Membre Super actif
Membre Super actif
 
Message(s) : 69
Inscrit le : 18 Fév 2012, 13:08

Re: RENOVATION FORD 351W boré/strocké 427Ci

Messagepar ROBY427 » 09 Mars 2016, 21:37

SUPER Serge, Excellente nouvelle !!!

Tu viens rouler ce week-end alors ? Tu es venu à pied au Grand Rond le we dernier, tu peux venir pour roder à Launaguet Dimanche, non ?

On pense y aller, ça sera une première....

ROBY427
ROBY427
Membre Leader
Membre Leader
 
Message(s) : 341
Inscrit le : 17 Août 2011, 21:50

Re: RENOVATION FORD 351W boré/strocké 427Ci

Messagepar harley81 » 10 Mars 2016, 01:02

:) :) :)
@ pxav428 : l'accumulateur de pression d'huile que je monte est un Accusump 2 litres avec vanne EPC 35-40 Psi, je vais ouvrir un tuto sur mon montage, fixations, branchements ..... pour le câble du démarreur je ne pense pas que ce soit cela car aujourd'hui, impossible de démarrer.
@ SCO06 : effectivement gros coup de stress avant le démarrage, surtout qu'il n'a toussé qu'au 3ème coup de démarreur (faiblard) je vais y revenir sur le démarreur.
@ ROBY427 : ce sera sans moi pour ce Dimanche, car je n'ai pas fini la modif de la direction suite au retard pris ce jour pour régler ce problème de démarrage. De plus il faut que je fasse refaire une géométrie des trains roulants suite au remplacement des bras transversaux arrières et de la modif. de la direction.

Je reviens vers mon problème de démarrage, hier, je l'avais trouvé un peu faiblard. Mon câble de batterie fait 12mm de diamètre environ.
Aujourd'hui, j'ai voulu la démarrer et la rien, juste un petit bruit du côté du relais du démarreur. Au début j'ai pensé que la batterie s'était déchargée dans la nuit, vu que j'ai mon tableau de bord tout ouvert, il se pouvait qu'il y ait un faux contact quelque part. J'ai mis une seconde batterie plus puissante que la mienne (45Ah) et la toujours rien, le klaxon et les périphériques fonctionnent. Donc, ça ne vient pas de la batterie. Je passe au démarreur, un petit coup de câble avec la batterie de secours sur le contacteur du démarreur (il a juste 6 mois) et la rien non plus.
Je le dépose et met en place l'ancien démarreur, faiblard, là, le moteur démarre.
Je décide de démonter le démarreur en pièce détachées, et là, grosse surprise, encore des séquelles des inondations de début Octobre lors des 10 000 tours du Castellet, tout l'intérieur est oxydé, les charbons fixes.
Donc, demain, je vais tout dérouiller et essayer de le sauver comme l'allumeur qui revient de loin.
Je mettrais des photos demain. Mais l'intérieur est incroyable, je me demande encore comment il a démarré hier.
Bon, enfin ce n'est pas bien grave, je vous conseille de jeter un oeil à vos démarreurs si vous avez pris de la grosse flotte et suivant sa disposition (sur les BDR il est a une dizaine de cm de la route, le moteur étant placé très bas).
Avatar de l’utilisateur
harley81
Membre Leader
Membre Leader
 
Message(s) : 331
Inscrit le : 23 Mars 2012, 11:07
Localisation : CARMAUX

Re: RENOVATION FORD 351W boré/strocké 427Ci

Messagepar harley81 » 11 Mars 2016, 00:27

:) :) :) :) Alors les images :

Image

Image

Extérieur nickel, mais intérieur tout rouillé, ce démarreur n'a que 3 mois au moment des événements début Octobre 2015.
Image
Les contacts sont oxydés.

Image
Le rotor et le stator sont pratiquement collés par l'oxydation.

Image
AVANT NETTOYAGE.
Les 4 charbons ne circulent plus dans leur logement.

Image
APRES NETTOYAGE.
Le roulement (de provenance chinoise) en bout du rotor accroche un peu, comme s'il y avait du sable à l'intérieur, je préfère le remplacer par un neuf.

Voilà, ça m'a occupé toute la matinée.

Cet après midi, j'ai réalisé des platines sur silent blocs pour poser la nouvelle bobine Pertronix (60 000 volts), qui doit aller bien avec mon allumeur Pertronix. Je conserve en place la bobine MSD (40 000 volts), en secours.

Image

Image

Démarrage du moteur pour essai, impec, il me semble qu'elle démarre plus vite.

J'ai pratiquement terminé "l'usinage" maison pour la fixation du boîtier de direction, je le monterai demain.
Avatar de l’utilisateur
harley81
Membre Leader
Membre Leader
 
Message(s) : 331
Inscrit le : 23 Mars 2012, 11:07
Localisation : CARMAUX

Re: RENOVATION FORD 351W boré/strocké 427Ci

Messagepar pxav428 » 11 Mars 2016, 08:51

effectivement, un nettoyage profond s'imposait :o :o ....très bon travail :mrgreen: :mrgreen: .
Cheetah Always Win!
Avatar de l’utilisateur
pxav428
Bible de l'auto
 
Message(s) : 2309
Inscrit le : 21 Août 2011, 08:35
Localisation : Nevers

Re: RENOVATION FORD 351W boré/strocké 427Ci

Messagepar Alain 72 » 11 Mars 2016, 10:07

l'eau c'est pas bon du tout ....sauf pour le pastis !!!!!
l'oxydation ça bouffe tout à vitesse grand V .....
Beau travail ,superbe ce compartiment moteur ....
Kit Cobra RAM V8 Rover :
" ce n'est pas la plus belle , mais c'est la mienne "
Avatar de l’utilisateur
Alain 72
Elite du forum
Elite du forum
 
Message(s) : 605
Inscrit le : 18 Nov 2014, 12:14

Re: RENOVATION FORD 351W boré/strocké 427Ci

Messagepar mouss » 11 Mars 2016, 10:23

harley81 a écrit::) :) :) :) Alors les images :.


Oui, visiblement, il n'avait pas trop aimé... :?
Il n'y avait pas de trou prévu en partie basse, ni de joint d'étanchéîté ?
mouss
Elite du forum
Elite du forum
 
Message(s) : 549
Inscrit le : 05 Sep 2011, 10:44

Re: RENOVATION FORD 351W boré/strocké 427Ci

Messagepar harley81 » 16 Mars 2016, 23:04

mouss a écrit:Oui, visiblement, il n'avait pas trop aimé... :?
Il n'y avait pas de trou prévu en partie basse, ni de joint d'étanchéîté ?


Non il y avait un trou en partie 3/4 haut. Un joint torique était cramé et cassé.
Sur ton conseil, j'ai percé un trou en partie basse et mis en place un tuyau d'évacuation (de la condensation), et j'ai rebouché le trou existant en partie haute.
J'espère ne pas me retrouver dans 30cm d'eau, parce que là, il me servira de remplissage :lol: :lol: :lol: :lol:
M'en fout, maintenant je sais le démonter et inversement.

Image

Une autre surprise, le récepteur d'embrayage était grippé et à fuit au deuxième coup de pédale, j'en avais 2 d'avance, j'ai pu le remplacer.
Cette inondation, quels dégâts, il n'y a qu'une chose que je n'ai pas démonté c'est l'alternateur mais il est placé plus haut et il charge à 14 volts.
Avatar de l’utilisateur
harley81
Membre Leader
Membre Leader
 
Message(s) : 331
Inscrit le : 23 Mars 2012, 11:07
Localisation : CARMAUX

Re: RENOVATION FORD 351W boré/strocké 427Ci

Messagepar harley81 » 17 Mars 2016, 00:08

Fin des travaux de câblage sur mon tableau de bord.
J'ai raccordé l'ampèremètre, la jauge de pression d'essence et l'alimentation de l'accumulateur de pression d'huile avec son "breacker" indépendant. Il n'y a que ce pu..in de speedo SMITHS qui ne fonctionne toujours pas, PXAV j'ai branché le tableau de bord carbone à la masse, ça n'a rien changé, mais il fallait éliminer cette cause possible.

Image
Pendant le montage, il y a du monde !!!!!

Image
Presque fini. A gauche le "breacker".

Image
Il ne manque plus qu'à remonter toute la direction.
Je ferai un petit tuto sur la modification effectuée et sur mes premières impressions, qui sont bonnes à basse vitesse qui est le point noir des BDR (équipées en pneus larges taille basse), la direction est nettement plus douce en ville et dans les virage en épingle. Because rodage (2000t/mn maxi), je n'ai pas essayé au-dessus de 130km/h (sur autoroute, of course).

Image
Comme après maintes recherches, je n'ai pas trouvé de raccord en T avec départ pour le capteur d'essence, j'ai taraudé le té existant avec un taraud au pas "plomberie", mon capteur vient de chez Europaspares, ça ne fuit pas et je constate que la pression d'essence est de 60psi.

Image
Raccord étanche pour le raccordement électrique du capteur de pression d'essence.

Image

Une vue du compartiment moteur, comme vous pouvez le constater, la fixation de l'Accusump est provisoire, je le monterai à la fin du rodage.
Vu la chaleur actuelle, j'ai mis le filtre à huile directement sur le bloc moteur, sans passer par le radiateur d'huile, pendant le rodage.

Voili, voila, c'est presque terminé.
Rhââ Lovely, ce matin, malgré un temps frais, froid, une petite pluie bien froide, essai sur route :D :D :D :D :D
Tout s'est bien passé, pas de fuite, pas de surchauffe (80km de routes de campagne et un peu de ville).
Michel, j'ai autant de couple à bas régime (si ce n'est plus) qu'avant les transformations, le moteur claque mieux, je ne sais pas si cela vient de la compression augmentée, de l'arbre à cames pointu et/ou des nouvelles culasses.

Pendant le rodage je ne vais pas dépasser les 2200 t/mn pendant les premiers 700kms, puis de 700 à 1400km, je me limiterai à 3200 t/mns, ça va être dur ........ :mrgreen: :mrgreen: :mrgreen: :mrgreen:
J'ai lu, je ne sais plus où, que le rodage était terminé à 2500kms :?: :?:

Les Cassoulets boys, je roule un maximum en solitaire pour ne pas être tenté d'appuyer une peu plus .....
Avatar de l’utilisateur
harley81
Membre Leader
Membre Leader
 
Message(s) : 331
Inscrit le : 23 Mars 2012, 11:07
Localisation : CARMAUX

Re: RENOVATION FORD 351W boré/strocké 427Ci

Messagepar Bob Bondupont » 17 Mars 2016, 15:06

harley81 a écrit:ça ne fuit pas et je constate que la pression d'essence est de 60psi.


60 psi de pression d'essence ! :shock: t'es sûr ? Pour un carbu Holley ? C'est pas plutôt 6 psi ?
Avatar de l’utilisateur
Bob Bondupont
Bible de l'auto
 
Message(s) : 1478
Inscrit le : 22 Août 2011, 23:26
Localisation : département 13

Re: RENOVATION FORD 351W boré/strocké 427Ci

Messagepar harley81 » 19 Mars 2016, 07:13

Bob, mon carbu est un QFT 750cfm et tu as raison la pression est en lpo, et j'ai entre 6 et 7 lpo à 2200 t/mn :oops:

Image
Avatar de l’utilisateur
harley81
Membre Leader
Membre Leader
 
Message(s) : 331
Inscrit le : 23 Mars 2012, 11:07
Localisation : CARMAUX

Re: RENOVATION FORD 351W boré/strocké 427Ci

Messagepar Alain 72 » 19 Mars 2016, 10:13

Travail super soigné , bien expliqué ....bon rodage !!!!
moi je vais bientôt attaqué la mise à gauche de la direction ...........
Où as-tu acheté la tuyauterie???.
bon WE
Kit Cobra RAM V8 Rover :
" ce n'est pas la plus belle , mais c'est la mienne "
Avatar de l’utilisateur
Alain 72
Elite du forum
Elite du forum
 
Message(s) : 605
Inscrit le : 18 Nov 2014, 12:14

Re: RENOVATION FORD 351W boré/strocké 427Ci

Messagepar harley81 » 19 Mars 2016, 19:43

Merci Alain pour le compliment ça fait toujours plaisir.

Pour les durites et autres chez Oreca Store. Livraison rapide.

http://www.oreca-store.com/moteur/durites.html
Avatar de l’utilisateur
harley81
Membre Leader
Membre Leader
 
Message(s) : 331
Inscrit le : 23 Mars 2012, 11:07
Localisation : CARMAUX

Re: RENOVATION FORD 351W boré/strocké 427Ci

Messagepar harley81 » 23 Mars 2016, 00:09

Aujourd'hui, beau soleil, petite séance de rodage 120km à, pas vite, c'eet long, mais c'est long.
Dès la prochaine sortie, j'aurais droit à pas plus de 2500 t/mn jusqu'à 800kms, mais c'est déjà çà.
Pas de surchauffe, tout va bien .... pour le moment.

Image
Séance photo du côté du dolmen de Vaour

Image
Avatar de l’utilisateur
harley81
Membre Leader
Membre Leader
 
Message(s) : 331
Inscrit le : 23 Mars 2012, 11:07
Localisation : CARMAUX

Re: RENOVATION FORD 351W boré/strocké 427Ci

Messagepar Avmaviator » 23 Mars 2016, 18:18

Serge, ou as tu trouver ses consignes pour le rodage que tu fait? Je demande cela car ton rodage est vraiment super long!...

Tu peut pousser beaucoup plus que 2500 tours. J'irais pas plus que 4500 tours mais plus bas que cela c'est tout bon, surtout avec des rollers (pas de flat tappet). Le plus important au debut c'est de changer de tours tout le temps, ne pas rester aux meme tours. Tu devrait voir comment les moteurs de courses sont roder... :shock:
Avatar de l’utilisateur
Avmaviator
Membre Leader
Membre Leader
 
Message(s) : 494
Inscrit le : 29 Août 2011, 13:31
Localisation : Chicago, USA

Re: RENOVATION FORD 351W boré/strocké 427Ci

Messagepar harley81 » 25 Mars 2016, 00:04

Arnaud, je te remercie pour les renseignements. ;)
Je n'ai pas trouvé de procédure de rodage pour un moteur V8 FORD SBF 427Ci sur internet.
Je me suis rabattu sur la procédure qui est donnée lors de l'achat d'une Backdraft.
Bon, oui je sais, ce n'est pas la messe mais c'est mieux que rien :mrgreen: :mrgreen:

Image

Surtout que ce n'est pas clair de 800 à 1600kms selon l'article :evil: "jamais au-delà de 3200 t/mn et plus bas, pas la même chose, plus sympa à mon goût.

Aujourd'hui, vidange des 500 premiers kms, elle a l'air de bien respirer. 8-) 8-)


.
Avatar de l’utilisateur
harley81
Membre Leader
Membre Leader
 
Message(s) : 331
Inscrit le : 23 Mars 2012, 11:07
Localisation : CARMAUX

Re: RENOVATION FORD 351W boré/strocké 427Ci

Messagepar harley81 » 02 Avr 2016, 17:51

Bonjour à tous,
800 bornes au compteur, tout va bien, à part, un bruit de sifflement que je n'avais pas avec l'ancien moteur.
Pas de fuite, ni de consommation d'huile, ni de limaille trouvée.
Température eau et huile et pression d'huile normale (entre 40 et 50Psi).
A l'arrêt j'ai déposé l'alternateur (seule pièce que je n'avais pas démontée en pièces détachées), pour faire tourner le moteur, sans. Ce "sifflement" ou bruit de venturi persiste, cela ne vient donc pas de là.
Je pense que ce sont les petits trous (dans mes nouvelles culasses AFR) qui sont à l'échappement et qui communiquent entre elles par un canal interne aux culasses ! :twisted: Dès que je prends un peu des tours, je ne les entends plus, et pour cause, les pots prennent le dessus, mais il me semble qu'il y est toujours ce "bruit". :twisted: :twisted: :twisted:
Avatar de l’utilisateur
harley81
Membre Leader
Membre Leader
 
Message(s) : 331
Inscrit le : 23 Mars 2012, 11:07
Localisation : CARMAUX

PrécédentSuivant

Retour vers Technique Cobra    HAUT

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Style by Webdesign www, książki księgarnia internetowa podręczniki
Partenaire de réduction frais généraux, analyse des frais, économie charges sociales et photo sur toile et stickers.