Démarreur

Tout ce qui touche à la mécanique de nos Cobra...

Démarreur

Messagepar jorge427 » 19 Déc 2012, 22:26

Hello, j.ouvre donc le sujet
Certains ont déjà eu vent de mon problème .
Petit rappel, je possède un 390 fe et je l ai démonté récemment pour remplacer le bas moteur.
J.ai donc remonté le même volant moteur et le même démarreur.
Il aurait apparemment fumé après avoir trop tiré dessus . Suite aux conseils d.un spécialiste us, je commande un démarreur d.origine .
Après une dizaines de démarrage ,plus rien, démontage et là, plus une dents en entier. Grrrrr
Ce matin après avoir refait faire mon démarreur à neuf , un power master hi torque , je le remonte, démarrage au quart de tour.......la voiture tourne bien .... J éteint .......je redémarré.... Plus rien.
On dirai que le lanceur n'enclenche plus....j élimine la piste électrique en le branchant en direct sur une batterie...et en vérifier les masses...

Rien n y fait. J ai comme la sensation que le lanceur n est plus dans l axe ou qu il ne fonctionne plus....
Après test , le démarreur fonctionne bien........mystère
Si vous avez des pistes......
Avatar de l’utilisateur
jorge427
Membre Leader
Membre Leader
 
Message(s) : 209
Inscrit le : 18 Août 2011, 15:31

Re: Démarreur

Messagepar Hellboy19 » 20 Déc 2012, 02:04

J'y ai repensé... après notre conversation de ce soir : tu peux essayer de présenter ton démarreur avec le lanceur en position sortie de manière à l'aligner avec les dents de ton volant, et le serrer ensuite. Je pense que lorsque tu le montes en le fixant aussitôt, le moindre défaut d'alignement empêche l'engrenage... c'est une piste.
Avatar de l’utilisateur
Hellboy19
Elite du forum
Elite du forum
 
Message(s) : 517
Inscrit le : 07 Sep 2011, 23:52
Localisation : Correze

Re: Démarreur

Messagepar lino47 » 20 Déc 2012, 17:05

Je suis d'accord avec toi Hellboy nous en avons parlé avec jorge ,mais c'est juste une piste en tout cas ce démarreur et lunatique
lino
Avatar de l’utilisateur
lino47
Bible de l'auto
 
Message(s) : 1060
Inscrit le : 18 Août 2011, 21:50
Localisation : sud ouest

Re: Démarreur

Messagepar jorge427 » 20 Déc 2012, 22:12

Merci les copains, patrice va faire un trou dans la cloche de manière à voir le travail du lanceur sur les dents.
Suite samedi.....
Avatar de l’utilisateur
jorge427
Membre Leader
Membre Leader
 
Message(s) : 209
Inscrit le : 18 Août 2011, 15:31

Re: Démarreur

Messagepar Ord31 » 20 Déc 2012, 23:25

Salut Jorge.
pas hyper spécialiste, je me lance quand meme , on sait jamais ! mais quand tu dis que tu essayes de redémarrer et qu'il ne se passe rien, est ce que le démarreur prend de l'intensité sur le réseau electrique ? Je te dis ca parce que tout bêtement, j'ai eu quelques soucis de demarrage avec l'AC au début. Premier demarage nickel, ensuite pas de réponse du demarreur sur les tentatives suivantes. En fait c'etait simplement un pb avec le relais de démarreur. remplacé par un neuf, tout est rentré dans l'ordre. Peut etre fausse piste avec l'historique des dents abimées, mais bon, on sait jamais.
Bon courage en tout cas.
Ord31
UM 390FE
Avatar de l’utilisateur
Ord31
Rookie
Rookie
 
Message(s) : 9
Inscrit le : 07 Déc 2012, 17:59
Localisation : Lavernose Lacasse

Re: Démarreur

Messagepar jorge427 » 20 Déc 2012, 23:41

Olivier, toutes les idées sont toujours bonnes à prendre.
On a essayé cette piste. On a branché une batterie en direct pour shinter le circuit . Toujours pareil...
C est soit un soucis de démarreur, soit le volant moteur , soit l alignement des deux.
Avatar de l’utilisateur
jorge427
Membre Leader
Membre Leader
 
Message(s) : 209
Inscrit le : 18 Août 2011, 15:31

Re: Démarreur

Messagepar Bigoudis » 21 Déc 2012, 00:07

et en branchant il y a du jus :?:
Sinon y a pas un fusible qui merde :?
Quand je vois Roby qui a tout demonter pour une panne d'essence :D
on sait jamais :o
@+ GD
Avatar de l’utilisateur
Bigoudis
Membre Leader
Membre Leader
 
Message(s) : 324
Inscrit le : 17 Août 2011, 20:26
Localisation : paris

Re: Démarreur

Messagepar Little Bastard » 24 Déc 2012, 02:57

Salut Jorge,

Je ne connais pas ton moteur ni ton démarreur mais je vais essayer de t'aider en partant de ce qui se fait habituellement. Peut être que celà te permettra d'affiner ton diagnostic.
A la vue des posts précédents je dirais que tu as un souci mécanique (dents abimées) et électrique (démarreur lunatique). Il se peut que le premier ait entrainé le second (vibrations, surchauffe...).

Pour ce qui est de la mécanique.
Normalement un démarreur ne s"aligne pas en atelier. J'entends par là qu'il n'est pas aligné par celui qui le monte mais par l'usinage en usine de son épaulement de montage qui s'ajuste dans l'alésage de la cloche (voire le demi-alésage). Il est d'ailleurs évident que sans la moindre visibilité sur les dentures et compte tenu de la précision requise (vue la taille des dents) un mécano aurait bien des difficultés pour réaliser une telle opération. De fait l’appairage de la cloche et du démarreur est indispensable.
Précisons que pour que celà fonctionne, les dents du pignon et de la couronne doivent être identiques, les axes doivent être parallèles et l'entraxe respecté (les cercles primitifs doivent être tangents). Le non respect d'une de ces conditions entraîne le non fonctionnement voire la destruction des dents.
Par ailleurs les dents du pignon présentent sur la face qui attaque la couronne, un chanfrein qui permet de mieux s'enclencher.

ici un démarreur avec l'épaulement complet pour alésage complet
Image

ici demi-alésage et un démarreur adhoc
Image
Image

l'illustration des cercles primitifs tangents
Image

une denture à chanfrein avant sur pignon
Image

pour résumé le problème mécanique pourrait être dû (entre autre):
- pignon insuffisamment avancé, ce qui fait qu'une partie seulement de la surface des dents supporte la charge;
- pignon inadapté en forme et caractéristiques des dents;
- entraxe non respecté.

Pour la partie électrique. Tu as dit que tu avait essayé de brancher le démarreur en direct. L'as tu branché sur les bornes du lanceur ou sur celle du démarreur ? En d'autres termes, le moteur tourne ? le lanceur s'actionne mais sans que le moteur démarre ?

Si tu avais quelque photos (dégâts) et vues générales du démarreur..) ce serait plus parlant pour nous.
Si tu pouvais aussi décrire plus précisément les symptômes électriques et les tests effectués. Je pense que je sais d'où vient la panne électrique mais il me faudrait plus de détails pour confirmer.

Pour la partie mécanique, j'espère t'avoir permis d'orienter tes recherches.
Merci d'avance.
"Personne n’a fait la voiture de mes rêves alors j’ai dû la faire "
Ferdinand Porsche
Avatar de l’utilisateur
Little Bastard
Elite du forum
Elite du forum
 
Message(s) : 527
Inscrit le : 18 Août 2011, 01:58
Localisation : Vendée

Re: Démarreur

Messagepar jorge427 » 24 Déc 2012, 10:59

Merci Éric
Samedi, nous avons percé la cloche pour en avoir le cœur net , nous avons présente le démarreur avec son pignon sorti .
Au vu de l étroitesse du trou , je n ai pas pu faire de photo mais le verdic et sans appel les axes ne sont pas respectés. En effet le pignon ne fait qu effleurer les dents de la couronne.
De plus il manque 5 MM de course en sortie Pour que la surface de contact soit optimal.
La seule explication et que le block achète aux us présente une légère différence avec mon ancien moteur
Position du vilo ou comme évoque par chti naja une particularité boîte auto vs boîte mécanique

je vais donc faire usinée une pièce me permettant de pouvoir adapter le démarreur dans le bonne axe
Je posterai une photo plus tard.
Avatar de l’utilisateur
jorge427
Membre Leader
Membre Leader
 
Message(s) : 209
Inscrit le : 18 Août 2011, 15:31

Re: Démarreur

Messagepar Snakysquaw » 24 Déc 2012, 11:15

Très didactique topo sur le démarreur. Super, L.B.
Les rares problèmes de démarreur que j'ai eus au début étaient dus à un alignement imparfait et comme mon flywheel est en alu, c'était lui qui avait les dents ébréchées.
Bigger, louder, faster.
Life is too short to move slowly.
Avatar de l’utilisateur
Snakysquaw
Elite du forum
Elite du forum
 
Message(s) : 924
Inscrit le : 23 Août 2011, 20:52
Localisation : Paris

Re: Démarreur

Messagepar lino47 » 24 Déc 2012, 17:45

Snakysquaw a écrit:Très didactique topo sur le démarreur. Super, L.B.
Les rares problèmes de démarreur que j'ai eus au début étaient dus à un alignement imparfait et comme mon flywheel est en alu, c'était lui qui avait les dents ébréchées.

Entièrement d'accord avec toi ,super réponse bien expliqué très parlant
Avatar de l’utilisateur
lino47
Bible de l'auto
 
Message(s) : 1060
Inscrit le : 18 Août 2011, 21:50
Localisation : sud ouest

Re: Démarreur

Messagepar Little Bastard » 24 Déc 2012, 20:25

jorge427 a écrit:Merci Éric
Samedi, nous avons percé la cloche pour en avoir le cœur net , nous avons présente le démarreur avec son pignon sorti .
Au vu de l étroitesse du trou , je n ai pas pu faire de photo mais le verdic et sans appel les axes ne sont pas respectés. En effet le pignon ne fait qu effleurer les dents de la couronne.
De plus il manque 5 MM de course en sortie Pour que la surface de contact soit optimal.
La seule explication et que le block achète aux us présente une légère différence avec mon ancien moteur
Position du vilo ou comme évoque par chti naja une particularité boîte auto vs boîte mécanique

je vais donc faire usinée une pièce me permettant de pouvoir adapter le démarreur dans le bonne axe
Je posterai une photo plus tard.


Suis pas un spécialiste des blocs US (loin de là - voir Roby pour cela) mais cela me paraît surprenant que deux blocs identiques aient une différence d'usinage à cet endroit. les américains ont plutôt tendance à standardisé à l'inverse des européens. ne serait ce pas plutôt le pignon qui n'est pas le bon ? ou plutôt non en adéquation avec ton volant qui n'est peut être pas standard ? tu devrais peut-être d'abord te renseigner pour savoir s'il n'existe pas plusieurs tailles de pignons. ;)
Tu ne nous as pas donné de détails sur la partie électrique ... :)
- le moteur tourne t'il en direct ?
- le lanceur fonctionne t'il ? si oui lance t'il le moteur en plus du pignon ?
A+
"Personne n’a fait la voiture de mes rêves alors j’ai dû la faire "
Ferdinand Porsche
Avatar de l’utilisateur
Little Bastard
Elite du forum
Elite du forum
 
Message(s) : 527
Inscrit le : 18 Août 2011, 01:58
Localisation : Vendée

Re: Démarreur

Messagepar Hellboy19 » 26 Déc 2012, 13:58

Je joins des photos de mon 390 FE déposé et de son démarreur afin de comparer la fixation :
Image
Image
Image
Image
Avatar de l’utilisateur
Hellboy19
Elite du forum
Elite du forum
 
Message(s) : 517
Inscrit le : 07 Sep 2011, 23:52
Localisation : Correze

Re: Démarreur

Messagepar Little Bastard » 26 Déc 2012, 20:39

Hello Hell Boy,

visiblement pas de jeu de réglage au montage et demi-alésage. Pourrais-tu compter le nombre de dents du pignon et la longueur des arrêtes (si tu peux encore le faire). Ce sera déjà une indication pour Jorge. :)
Dernière édition par Little Bastard le 27 Déc 2012, 00:20, édité 1 fois.
"Personne n’a fait la voiture de mes rêves alors j’ai dû la faire "
Ferdinand Porsche
Avatar de l’utilisateur
Little Bastard
Elite du forum
Elite du forum
 
Message(s) : 527
Inscrit le : 18 Août 2011, 01:58
Localisation : Vendée

Re: Démarreur

Messagepar Hellboy19 » 26 Déc 2012, 23:32

Je peux puisque ce démarreur est HS mais je suis "conservateur"... donc, je pourrai faire les mesures demain !
Avatar de l’utilisateur
Hellboy19
Elite du forum
Elite du forum
 
Message(s) : 517
Inscrit le : 07 Sep 2011, 23:52
Localisation : Correze

Re: Démarreur

Messagepar Little Bastard » 27 Déc 2012, 00:21

Hellboy19 a écrit:Je peux puisque ce démarreur est HS mais je suis "conservateur"... donc, je pourrai faire les mesures demain !


Excellent :D Cela permettra à Jorge d'avancer en procédant par élimination. ;)
"Personne n’a fait la voiture de mes rêves alors j’ai dû la faire "
Ferdinand Porsche
Avatar de l’utilisateur
Little Bastard
Elite du forum
Elite du forum
 
Message(s) : 527
Inscrit le : 18 Août 2011, 01:58
Localisation : Vendée

Re: Démarreur

Messagepar jorge427 » 28 Déc 2012, 00:08

merci
d apres ce que je peux voir , la fixation est bien identique et ton démarreur ressemble étrangement a celui d origine que j ai mis.
de toute façon , à la réception de la voiture , après quelques jours d'utilisation , voici les dents du démarreur au démontage .
Image.
le volant de 428 que j ai sur la voiture ne dois certainement pas correspondre au démarreur 390 fe.
nous avons donc percé la cloche et nous nous sommes aperçus que le démarreur powermaster ( réparé) ne faisait que caresser les dents du VM.
j ai donc demandé à blue de me faire une pièce qui me permettra de régler l axe de lanceur sur le volant moteur.
Avatar de l’utilisateur
jorge427
Membre Leader
Membre Leader
 
Message(s) : 209
Inscrit le : 18 Août 2011, 15:31

Re: Démarreur

Messagepar jorge427 » 28 Déc 2012, 00:55

Voici le croquis du projet superposé a la pièce
Image

.
Avatar de l’utilisateur
jorge427
Membre Leader
Membre Leader
 
Message(s) : 209
Inscrit le : 18 Août 2011, 15:31

Re: Démarreur

Messagepar Little Bastard » 28 Déc 2012, 01:30

Donc c'était le volant qui n'est pas appairé. :(
Si je comprends ton schéma, tu veux intercaler une plaque. Cependant j'ai dû mal à comprendre comment tu comptes t'y prendre. Les photos de Hellboy montre un demi-alésage de centrage et deux trous de fixation. Il semble y en avoir trois sur ton schéma :shock:

As-tu résolu ton problème électrique ? :?:
"Personne n’a fait la voiture de mes rêves alors j’ai dû la faire "
Ferdinand Porsche
Avatar de l’utilisateur
Little Bastard
Elite du forum
Elite du forum
 
Message(s) : 527
Inscrit le : 18 Août 2011, 01:58
Localisation : Vendée

Re: Démarreur

Messagepar Avmaviator » 28 Déc 2012, 17:56

Si j'étais toi Jorge, je changerais le volant pour un de bonne taille... Je sais que c'est beaucoup de travail mais comme cela tout sera Zen....
Avatar de l’utilisateur
Avmaviator
Membre Leader
Membre Leader
 
Message(s) : 494
Inscrit le : 29 Août 2011, 13:31
Localisation : Chicago, USA

Suivant

Retour vers Technique Cobra    HAUT

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Style by Webdesign www, książki księgarnia internetowa podręczniki
Partenaire de réduction frais généraux, analyse des frais, économie charges sociales et photo sur toile et stickers.