Première sortie de la GT40

Première sortie de la GT40

Messagepar lino47 » 31 Juil 2016, 17:40

Vendredi matin direction la gare pour aller chez Roby427,pour récupérai ma GT40 ,je passe les détails après quelques bricoles sur la GT,quelques recommandations de Roby..........et oui il a plus conduit la GT que moi.Me voila partie pour 200 bornes.La voiture est beaucoup plus agréable a conduire ,les frein répondent bien direction nickel elle accélère du feu de dieu.Trajet sans problème particulier j'ai 112 litres de carburant dans les réservoir mais curieusement dès que j'ai consommé 35% de carburant elle déjauge a la première descente un peu importante ,j'ai eu le tord de monter une pompe immergé a l'arrière complet du réservoir............un soucis que je réparerai pendant l'hiver ou je dois faire encore quelques modif "racing".Samedi nettoyage complet car comme elle consomme pas mal elle a du noir sur le cul :( .
Michel m'informe qu'il y a une sortie a Bazas(33)nous sommes cordialement invité en plus nos deux voitures serons sous un chapiteau :P .
La aussi agréable trajet ,Nadine inaugure sont premier voyage a part le bruit et les roues avant qui dandinent sur mauvais revêtement c'est plutot positif ,évidement pas encore de chaleur canicule ou de pluie..............
J'ai deux soucis d'électricité ,les essuis glace ne fonctionne plus et le clignotant de droite aussi :( je vais faire le nécesaire pour ECM.L'injection et réglé pour "apprendre" je pense qu'au retour de ECM elle devrai avoir bien appris et tourner sans trop consommé aujourd'hui elle consomme environ 26l ......
En tout cas Roby ma bien aidé..............que de temps gagné :D
Image
Image
Image
Image
Dernière édition par lino47 le 01 Août 2016, 10:55, édité 1 fois.
Avatar de l’utilisateur
lino47
Bible de l'auto
 
Message(s) : 1060
Inscrit le : 18 Août 2011, 21:50
Localisation : sud ouest

Re: Première sortie de la GT40

Messagepar pxav428 » 31 Juil 2016, 21:26

c'est super de lire ça bravo à Roby et surtout à toi...
Cheetah Always Win!
Avatar de l’utilisateur
pxav428
Bible de l'auto
 
Message(s) : 2296
Inscrit le : 21 Août 2011, 08:35
Localisation : Nevers

Re: Première sortie de la GT40

Messagepar Alain 72 » 01 Août 2016, 14:22

Je suis époustouflé du travail fait par toi Lino
avec une grande aide de Roby .......bonne route
avec vos magnifiques voitures ................
Kit Cobra RAM V8 Rover :
" ce n'est pas la plus belle , mais c'est la mienne "
Avatar de l’utilisateur
Alain 72
Elite du forum
Elite du forum
 
Message(s) : 559
Inscrit le : 18 Nov 2014, 12:14

Re: Première sortie de la GT40

Messagepar Avmaviator » 01 Août 2016, 14:28

Super!! Je suis vraiment content pour toi Lino! Elle est drôlement belle :D

pour l'injection, elle doit être encore très riche car elle ne devrait pas laisser des marques d'échappement comme cela. avec l'ordi tu pourrait voir a quelle taut d'air/essence elle tourne.
Avatar de l’utilisateur
Avmaviator
Membre Leader
Membre Leader
 
Message(s) : 494
Inscrit le : 29 Août 2011, 13:31
Localisation : Chicago, USA

Re: Première sortie de la GT40

Messagepar lino47 » 01 Août 2016, 16:28

Avmaviator a écrit:Super!! Je suis vraiment content pour toi Lino! Elle est drôlement belle :D

pour l'injection, elle doit être encore très riche car elle ne devrait pas laisser des marques d'échappement comme cela. avec l'ordi tu pourrait voir a quelle taut d'air/essence elle tourne.

Merci a vous tous,elle a le cul noir mais depuis que je roule avec elle vas mieux beaucoup mieux ,j'ai fait environ 200km depuis que j'ai nettoyé le capot arrière et depuis elle est plus propre rien a voir elle s'améliore a chaque fois ,bien que parfoit elle a quelques raté mais rarement sinon le moteur ronronne parfaitement et réagis a la moindre pression sur l'accélérateur j'ai essayé quelques run :D là là exactement ce que je voulais racing violent direct en contact avec la route pas de chichi bref une bonne récompense par contre sur long trajet fatigant c'est certain Nadine risque de pas trop apprécié,ceci dit je sent bien quelle est encore trop riche.Pour l'instand je roule et je ferai un point après 2000 km.
En tout cas tu peux dire a Borowski que sont moteur il pousse comme je voulais je suis pas encore pret a l'exploté comme il ce doit :x
Avatar de l’utilisateur
lino47
Bible de l'auto
 
Message(s) : 1060
Inscrit le : 18 Août 2011, 21:50
Localisation : sud ouest

Re: Première sortie de la GT40

Messagepar pxav428 » 01 Août 2016, 17:29

quand j'aurais récupéré la Cheetah j’espère que nous pourrons rouler ensemble :mrgreen: :mrgreen:
Cheetah Always Win!
Avatar de l’utilisateur
pxav428
Bible de l'auto
 
Message(s) : 2296
Inscrit le : 21 Août 2011, 08:35
Localisation : Nevers

Re: Première sortie de la GT40

Messagepar lino47 » 01 Août 2016, 20:37

pxav428 a écrit:quand j'aurais récupéré la Cheetah j’espère que nous pourrons rouler ensemble :mrgreen: :mrgreen:

Oui évidement ,mais attention il y a des pointures vers chez nous Harley ,Roby et cobra 31 posent des problèmes leur charette avance a grand pas,la tienne aussi en plus tu as un bon coup de volant,moi je suis en apprentisage,mais oui quel plaisir de rouler tous ensemble :P .Si seulement Arnaud était pas si loin :evil:et si Bob arrive a trouver un peu de temps :D
Avatar de l’utilisateur
lino47
Bible de l'auto
 
Message(s) : 1060
Inscrit le : 18 Août 2011, 21:50
Localisation : sud ouest

Re: Première sortie de la GT40

Messagepar pxav428 » 01 Août 2016, 22:25

le problème, ce n'est pas les "pointures", c'est le moteur...j'attends des nouvelles mais ça ne va pas vite...après, je recherche surtout le plaisir, devant ou derrière les autre ça n'a pas d'importance.
Cheetah Always Win!
Avatar de l’utilisateur
pxav428
Bible de l'auto
 
Message(s) : 2296
Inscrit le : 21 Août 2011, 08:35
Localisation : Nevers

Re: Première sortie de la GT40

Messagepar lino47 » 02 Août 2016, 18:34

Houla ,mais je pensé que le moteur tu l'avais depuis longtemps :!: as tu une date de reception??en tout cas je serai derrière encore un moment.
Avatar de l’utilisateur
lino47
Bible de l'auto
 
Message(s) : 1060
Inscrit le : 18 Août 2011, 21:50
Localisation : sud ouest

Re: Première sortie de la GT40

Messagepar pxav428 » 02 Août 2016, 21:12

j'ai eu un soucis avec le précédent, puissance et agrément au top mais problème de carter, de-jaugeage trop fréquent donc retour chez Borowsky et remise en forme avec un carter sec .
et c'est vrai que là ça traine, malgré l'aide d' Arnaud...mais un jour je l'aurais :lol: :lol: :lol:
Cheetah Always Win!
Avatar de l’utilisateur
pxav428
Bible de l'auto
 
Message(s) : 2296
Inscrit le : 21 Août 2011, 08:35
Localisation : Nevers

Re: Première sortie de la GT40

Messagepar ROBY427 » 03 Août 2016, 10:04

Ben justement.. Borowski, Borowski.... Pour un préparateur soit disant réputé je trouve sa prestation sur le moteur de Lino un peu légère.
Quand il faut reprendre le positionnement et le réglage des mécanismes d'ouverture/fermeture des papillons qui ont été installés à l'envers, quand une sonde primordiale pour avoir un ralentit parfait n'est pas installée et quand des paramètres basiques du moteur (cylindrée et débit des injecteurs ente autre) ne sont pas rentrés correctement (mauvaises valeurs) dans le boitier d'injection, on est en droit de se poser des questions sur les compétences du préparateur.

En tous les cas pour ma part, je ne serai pas client chez lui, ça c'est sûr.

Mis à part ça ce fut un grand plaisir de bosser sur la GT40 de Lino, comparé au moment où je l'ai récupéré et maintenant, on a bien avancé. Actuellement elle est en mode 'Learn' au niveau Injection, c-à-d qu'elle apprend a optimiser sa cartographie en analysant tous les paramètres des sondes, c'est pourquoi il est nécessaire de rouler dans les 1500/2000 kms puis de repasser en mode 'Normal' et tout devrait être OK . Bien sûr si on veut aller plus loin, on pourra toujours toucher aux différents paramètres mais là.. il faudra un banc de puissance et un vrai spécialiste de l'injection.

Bon je vais donner un scoop mais chuttt... Lino tourne avec un câble d’accélérateur de GT40 de chez Superformance... Et oui pas eu le choix, j'en avais un d'avance et le sien était monté dans une gaine trop étroite, ce qui rendait très dure la pédale et surtout dangereux. Je lui ai modifié le cheminement dans la voiture, fait des modifs au niveau de la pédale et là c'est un vrai bonheur, les papillons ouvrent à 100%.

J'ai fait un p'tit tour avec la mienne hier, j'ai l'impression que j'étais dans une Classe S de chez Mercedes.... Lino c'est du pur Racing, moi c'est du confort Pullman à côté. :lol:

ROBY427
ROBY427
Membre Leader
Membre Leader
 
Message(s) : 341
Inscrit le : 17 Août 2011, 21:50

Re: Première sortie de la GT40

Messagepar mouss » 03 Août 2016, 14:27

Content pour toi Serge: tes longues années de patience semblent enfin récompensées avec une auto qui va bien, et ce n'est que le début! :D
mouss
Elite du forum
Elite du forum
 
Message(s) : 522
Inscrit le : 05 Sep 2011, 10:44

Re: Première sortie de la GT40

Messagepar lino47 » 03 Août 2016, 22:12

Merci Michel ,il en faut de la patience. :P enfin cette fpois ci je serai pas un sac de sable
Roby pour les sonde et le boitier c'est pas Borowski qui les fourni lui il a les sien qui sont sur son banc,le mien était neuf emballé jamais servi,et pour les papillon Au Mans Classic la MKI de chez superformance avais la même injection avec les réglage a l'envers donc pour régler c'est compliquer c'est sur :x :roll: pour le mien maintenant c'est du régal une modif indispensableen tout cas aujourd'hui je suis aller chez Michel elle est de plus en plus agréable elle tourne de mieux en mieux ,tu a fait un super boulot pendant mon absence.Il va me falloir la mettre sur un pont il y a quelques fuite d'huile un resserage s'impose
En tout cas ma GT colle exactement a ce que je voulais :lol: :lol: :lol:
Avatar de l’utilisateur
lino47
Bible de l'auto
 
Message(s) : 1060
Inscrit le : 18 Août 2011, 21:50
Localisation : sud ouest

Re: Première sortie de la GT40

Messagepar pxav428 » 04 Août 2016, 07:54

De mémoire, la critique des revendeurs lointain ne favorise pas les relations des occupants des forums... alors je préfère me ranger à l'avis de Lino, Borowski fait du bon boulot et assume les suites si besoin, tout en sachant que c'est plus simple d'avoir un préparateur local, car la distance est le problème, heureusement Arnaud est une aide parfaite.
Mes soucis sont dus à un problème de carter d'huile trop plat (problème de la Cheetah, manque de hauteur donc soit le carter dépasse sous le fond plat, soit on fait un carter plus plat et plus large, mais malgré les cloisonnements ce n'était pas compatible avec ma conduite un peu trop "bourrin", donc dé-jaugeage trop fréquent).
Pour l'injection, j'ai fini par la remplacer par un carbu, encore une fois par choix raisonné, le circuit electrique de l'injection (Fast) était trop encombrant pour la Cheetah et trop galère à chaque interventions de maintenance.
Cheetah Always Win!
Avatar de l’utilisateur
pxav428
Bible de l'auto
 
Message(s) : 2296
Inscrit le : 21 Août 2011, 08:35
Localisation : Nevers

Re: Première sortie de la GT40

Messagepar ROBY427 » 04 Août 2016, 08:35

lino47 a écrit:Merci Michel ,il en faut de la patience. :P enfin cette fpois ci je serai pas un sac de sable
Roby pour les sonde et le boitier c'est pas Borowski qui les fourni lui il a les sien qui sont sur son banc,le mien était neuf emballé jamais servi,et pour les papillon Au Mans Classic la MKI de chez superformance avais la même injection avec les réglage a l'envers donc pour régler c'est compliquer c'est sur :x :roll: pour le mien maintenant c'est du régal une modif indispensableen tout cas aujourd'hui je suis aller chez Michel elle est de plus en plus agréable elle tourne de mieux en mieux ,tu a fait un super boulot pendant mon absence.Il va me falloir la mettre sur un pont il y a quelques fuite d'huile un resserage s'impose
En tout cas ma GT colle exactement a ce que je voulais :lol: :lol: :lol:


Lino, la SPF MKI du Mans Classic avait peut-être un moteur qui venait de Borowski, qui sait ? Non il faut être sérieux, quel est l’intérêt de monter un système à l'envers tout en sachant que la personne qui l'exploitera ensuite aura de grandes difficultés pour le régler. Ils n'ont pas voulu s'embêter à le remettre à l'endroit c'est tout.

Quant aux sondes et boitier, Borowski a peut-être son boitier sur son banc mais les sondes elles sont vissées sur ton moteur. Celle qui te manque (l'IAC) demande de percer de part en part la pipe d'admission pour la fixer, il ne s'est donc pas soucié à l'installer surtout si le moteur était déjà terminée.

==> Borowski est peut-être bon sur des carbus mais sur l'injection, ça c'est pas son truc, trop de défaut et de chose à reprendre (comment peut-on se planter au niveau cylindrée et débit des injecteurs alors qu'il n'y a pas plus simple à paramétrer ?)

==> Pxav, peut-être que Borowski assume ses erreurs mais je ne vois pas bien Lino en ce moment démonter son moteur et le renvoyer aux US :D . De toute façon ils le savent, un moteur qui part en Europe, question garantie ils peuvent dormir sur leurs deux oreilles....
Tu le récupéres quand ton moteur à carter sec sinon ?

ROBY427
ROBY427
Membre Leader
Membre Leader
 
Message(s) : 341
Inscrit le : 17 Août 2011, 21:50

Re: Première sortie de la GT40

Messagepar pxav428 » 04 Août 2016, 11:55

j'aimerais bien l'avoir ce mois ci...mais le carter sec n'est pas arrivé...j'attends avec impatience
Cheetah Always Win!
Avatar de l’utilisateur
pxav428
Bible de l'auto
 
Message(s) : 2296
Inscrit le : 21 Août 2011, 08:35
Localisation : Nevers

Re: Première sortie de la GT40

Messagepar Avmaviator » 06 Août 2016, 07:26

Je ne vais pas commencer quelques chose ici Olivier mais je pense que t'y va un peut lourd sur Borowski... En premier, la sonde IAC que tu parle qu'ils n'ont pas installer... Je ne sais pas si on parle de la meme chose...car sur les stacks, j'en ai jamais vu une d'installer. C'est plus pour les pipe d'admission type carbu. C'est pas vraiment une sonde mais un réglage électronique du ralenti, comme on règle un carbu avec un tourne vis. Ca laisse passer plus ou moins d'air dans le "carbu" pour ajuster le ralenti. Je ne comprend pas comment ils aurait pu percer dans la pipe des stacks pour faire cela...? Je me trompe peut être, et si c'est le cas, est ce que tu peut me montrer ou j'ai faux? (parce que je voudrais savoir et apprend si on parle de la meme chose). Le ralenti sur les stacks ce font mécaniquement, a l'aide du jauge de debit d'air (je ne sais pas comme cela s'appel) La sonde MAF doit être percer/installer dans la pipe...
Je suis vraiment étonner que les donnée d'injecteurs était fausse car j'etais la pour tout le tuning et nous avons tout mit (dans l'ordi) ensemble, selon les infos du moteur (taille d'injecteurs, etc...). Que veut tu dire point de vue planté dans la cylindrées?... Il n'était pas mi 364? Ils sont très fort en injection, sur certain système (pas tous je l'admet et eux aussi), et tu devrait voir le moteur qu'ils construisent ici.
Pour le mecanisme de l'injection, il aurait du voir qu'il y avait un problème mais le tout est arriver tout assembler de la boite qui vend les stacks. Je ne comprend toujours pas parfaitement le problème qu'il y avait mais sur le banc, on avait une ouverture totale des papillons dans les tubes.

Ce que tu as dit que je trouve mal placer, et pour de bon raison, c'est qu'ils s'en foute si un moteur qu'ils envoient en Europe saute car il est bien loin. Cela ne peut pas être plus faux. Ils font des moteurs qui court a Dubai, en Allemagne, etc.. et ils sont toujours la pour t'aider.

Je defend un peut Borowski, non pas parce que j'ai vu beaucoup de leur moteur tourner super fort, et la qualité est très bonne. Je leur fait confiance. Si cela prouve plus tard d'être faux, et ben je reconnaitrait mon erreur, mais c'est pas très cool de dire plein de choses comme cela, sans au moins me parler avant, c'est pas très juste pour eux. Je dis cela avec respect et veut juste ouvrir un dialogue.

Ca prend 20 ans pour construire une reputation, et 5 mins pour la détruire.



Une "sonde" IAC
Image
Avatar de l’utilisateur
Avmaviator
Membre Leader
Membre Leader
 
Message(s) : 494
Inscrit le : 29 Août 2011, 13:31
Localisation : Chicago, USA

Re: Première sortie de la GT40

Messagepar pxav428 » 06 Août 2016, 08:26

salut Arnaud
ne t'en fait pas trop, Robby il est du Sud, et il a beaucoup de sang...alors il s'emporte sur certains trucs, c'est la face cachée de la passion.
Le problème c'est effectivement que dans un forum, il n'est pas toujours simple de suivre.
Borowsky me fait du bon travail, et sait me choisir les bonnes pièces pour refaire un V8 (le 428 tourne très bien :mrgreen: ) et c'est le principal.
Cheetah Always Win!
Avatar de l’utilisateur
pxav428
Bible de l'auto
 
Message(s) : 2296
Inscrit le : 21 Août 2011, 08:35
Localisation : Nevers

Re: Première sortie de la GT40

Messagepar ROBY427 » 06 Août 2016, 09:36

@Pxav: je suis du sud, je suis du sud... oui depuis 8 ans mais avant j'étais bien plus haut que toi (Parigot d'origine..). :D

@Arnaud:

1) Sur mon Roush 427IR j'ai l'IAC d'installée, Holley (le fournisseur de l'injection de Lino) la vend également et c'est conseillé partout pour obtenir un meilleur ralentit, je n'invente rien ! Bien sûr que le réglage initial se fait avec les biellettes et les vis de synchro mais ça n'est pas optimisé et tu peux un jour obtenir un ralentit à 1100tr/mn, un autre jour à 800tr/mn et un autre jour à 900tr/mn, etc.. J'en ai fait l'expérience sur la mienne justement après avoir joué avec les biellettes et les vis de réglages. J'ai ensuite joué avec les paramètres de l'IAC sur le PC et là, les courbes parlent d'elles-mêmes, on voit bien l'IAC jouer son rôle et ton ralentit est parfait.
==> C'est sur qu'installer une pipe d'admission non prévue pour recevoir l'IAC, on ne s'embête pas à la modifier pour installer l'IAC...
Lino a la sonde MAP installée mais elle ne sert qu'à relever la pression absolue au niveau de la pipe d'admission par rapport à la pression extérieure, elle n'a que peu d'utilité pour le ralentit.

2) Les vis de réglages : celles dont on parle sont les suivantes:

Image

C'est totalement idiot de les laisser vers le bas, surtout quand tout est assemblé, il n'y a pas la place pour passer une clé Allen. On ne peut les régler qu'avec une pince et encore, c'est bon pour abimer la tête de la vis. En les mettant vers le haut, le réglage est parfaitement accessible. Alors oui, il faut tout démonter, remonter et fabriquer une pièce (que Lino a fait faire) pour que tout soit parfait, mais vu le prix qu'à payé Lino, je pense que c'était le minimum, non ?

3) Au niveau paramétrage de l'ECU, j'ai pris les valeurs données sur la fiche du banc de puissance: la cylindrée n'est pas de 364CI mais de 347CI et les injecteurs n'ont pas un débit de 36lb/h mais de 39lb/h, je n'ai rien inventé, c'est marqué noir sur blanc. Il y avait aussi dans le paramétrage de l'"Ignition" le paramètre Dwell time à ne surtout pas laisser sur 1,5 ms, il fallait qu'il soit à 2ms. Et bien il était à 1,5ms. Et il y a d'autres paramètres que j'ai du modifier aussi, on ne va pas faire toute la liste ici, c'est inutile.

J'ai malheureusement fait les frais X fois de soit disant préparateurs Américains et je ne suis pas le seul. Il y a plein de guignols qui montent des moteurs sans rien y connaître mai sils s'en foutent, ils les refont tous les 6 mois. Nous on ne peut pas faire comme ça ici, on veut des moteurs fiables et pour de nombreuses années. J'ai discuté longtemps avec un réaléseur/tourneur très réputé sur Toulouse qui préparaient les moteurs pour Still Racing (une écurie qui préparaient des voitures anciennes pour des courses dans toute l"Europe). Et bien systématiquement ils devaient reprendre ou refaire tous les moteurs qui provenaient des US. Le seul en qui j'ai confiance c'est B2-Motorsports (Brent Lykins) qui m'a fait un super boulot. Borowski excuse-moi d'insister mais au niveau Injection, ils ne sont pas au niveau. Carbu peut-être mais pas Injection ! Je ne me serai pas prononcé de la sorte si je n'y avais pas mis les mains dedans. ;)

En tous les cas ça ne vas pas nous empêcher de rouler ensemble demain avec Lino !

ROBY427
ROBY427
Membre Leader
Membre Leader
 
Message(s) : 341
Inscrit le : 17 Août 2011, 21:50

Re: Première sortie de la GT40

Messagepar lino47 » 06 Août 2016, 10:53

Oups là,ne donnont pas une image de fouillis sur le forum ,je vais fini par regretté d'avoir fait ce post,comme je connais rien en injection je dirai rien ,mais je peux vous assuré que le moteur fonctionne du feu de dieu d'ailleur je n'ose pas ouvrir en grand les papillon tellement sa pousse ...........alors oui le moteur fonctionne bien c'est de la belle mécanique ,j'avais fait un montage qui bizarrement ne permettai pas d'ouvrir a 100% les papillons.........la ma fautes.Olivier a trouver le temps de faire les modif.
Pour les quelques réglage de l'injection Roby trouver des solutions c'est certain le moteur fonctionne de mieux en mieux ,j'aurai était incapable de rentré dans les paramètres ,comme le dit pxav olivier est du sud :lol:
Vous connaissez mon sens de la conciliation,alors restons zen.
Merci Arnaud pour t'être occupé de la fabrication du moteur
Merci a Borowski pour avoir fait un moteur comme ça
Merci a Olivier pour avoir finalisé les dernier réglages :D :D :D :D :D :D :D :D
Avatar de l’utilisateur
lino47
Bible de l'auto
 
Message(s) : 1060
Inscrit le : 18 Août 2011, 21:50
Localisation : sud ouest

Suivant

Retour vers Autres rassemblements    HAUT

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Style by Webdesign www, książki księgarnia internetowa podręczniki
Partenaire de réduction frais généraux, analyse des frais, économie charges sociales et photo sur toile et stickers.